[ovs-build] Errored: openvswitch/ovs#5787 (branch-2.8 - 27dbf5d)

Travis CI builds at travis-ci.org
Thu Jan 18 01:26:30 UTC 2018


Build Update for openvswitch/ovs
-------------------------------------

Build: #5787
Status: Errored

Duration: 15 minutes and 47 seconds
Commit: 27dbf5d (branch-2.8)
Author: Greg Rose
Message: rhel: Ensure proper OVS kernel modules load - rhel6

Patch c49889cf3e "rhel: Ensure proper OVS kernel modules load after upgrade"
did not address the RHEL 6 kmod rpm spec file.  This patch addresses
that error.

Fixes: c49889cf3e ("rhel: Ensure proper OVS kernel modules...")
CC: Ansis Atteka <ansisatteka at gmail.com>
CC: Flavio Leitner <fbl at sysclose.org>
Signed-off-by: Greg Rose <gvrose8192 at gmail.com>
Acked-by: Ansis Atteka <aatteka at ovn.org>

View the changeset: https://github.com/openvswitch/ovs/compare/897d0e9f6332...27dbf5d3943b

View the full build log and details: https://travis-ci.org/openvswitch/ovs/builds/330090809?utm_source=email&utm_medium=notification

--

You can configure recipients for build notifications in your .travis.yml file. See https://docs.travis-ci.com/user/notifications

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.openvswitch.org/pipermail/ovs-build/attachments/20180118/16ddf3d1/attachment.html>


More information about the build mailing list