[ovs-build] |fail| pw1524525 [ovs-dev] [PATCH ovn v4 6/9] lib: Add infrastructure for plugging providers.

0-day Robot robot at bytheb.org
Fri Sep 3 19:45:39 UTC 2021


Test-Label: apply-robot
Test-Status: fail
http://patchwork.ozlabs.org/api/patches/1524525/

_apply and check: fail_


checkpatch:
WARNING: Line is 94 characters long (recommended limit is 79)
#309 FILE: Documentation/topics/plug_providers/plug-providers.rst:199:
.. _Open vSwitch Integration Guide: https://docs.openvswitch.org/en/latest/topics/integration/

Lines checked: 1232, Warnings: 1, Errors: 0


build:
    -e 's,[@]abs_builddir[@],/var/lib/jenkins/jobs/0day_robot_upstream_build_ovn_from_pw/workspace,g' \
    -e 's,[@]abs_top_srcdir[@],/var/lib/jenkins/jobs/0day_robot_upstream_build_ovn_from_pw/workspace,g' \
  > utilities/ovn-lib.tmp
mv utilities/ovn-lib.tmp utilities/ovn-lib
:;{ \
  echo '# Signature of the current package.' && \
  echo 'm4_define([AT_PACKAGE_NAME],      [ovn])' && \
  echo 'm4_define([AT_PACKAGE_TARNAME],   [ovn])' && \
  echo 'm4_define([AT_PACKAGE_VERSION],   [21.06.90])' && \
  echo 'm4_define([AT_PACKAGE_STRING],    [ovn 21.06.90])' && \
  echo 'm4_define([AT_PACKAGE_BUGREPORT], [bugs at openvswitch.org])'; \
} >'./package.m4'
/bin/sh /var/lib/jenkins/jobs/0day_robot_upstream_build_ovn_from_pw/workspace/build-aux/missing autom4te --language=autotest -I '.' -o tests/testsuite.tmp tests/testsuite.at
mv tests/testsuite.tmp tests/testsuite
/bin/sh /var/lib/jenkins/jobs/0day_robot_upstream_build_ovn_from_pw/workspace/build-aux/missing autom4te --language=autotest -I '.' -o tests/system-kmod-testsuite.tmp tests/system-kmod-testsuite.at
mv tests/system-kmod-testsuite.tmp tests/system-kmod-testsuite
/bin/sh /var/lib/jenkins/jobs/0day_robot_upstream_build_ovn_from_pw/workspace/build-aux/missing autom4te --language=autotest -I '.' -o tests/system-userspace-testsuite.tmp tests/system-userspace-testsuite.at
mv tests/system-userspace-testsuite.tmp tests/system-userspace-testsuite
/bin/sh /var/lib/jenkins/jobs/0day_robot_upstream_build_ovn_from_pw/workspace/build-aux/missing autom4te --language=autotest -I '.' -o tests/perf-testsuite.tmp tests/perf-testsuite.at
mv tests/perf-testsuite.tmp tests/perf-testsuite
The following files are in git but not the distribution:
Documentation/topics/plug_providers/index.rst
make[1]: *** [dist-hook-git] Error 1
make[1]: Leaving directory `/var/lib/jenkins/jobs/0day_robot_upstream_build_ovn_from_pw/workspace'
make: *** [all] Error 2



More information about the build mailing list