[ovs-dev] [InBandOVSDB 3/4] socket-util: Factor out new function inet_parse_active().
blp at nicira.com
Mon Apr 26 21:28:43 UTC 2010
On Mon, Apr 26, 2010 at 11:28:50AM -0700, Justin Pettit wrote:
> On Apr 26, 2010, at 10:38 AM, Ben Pfaff wrote:
> > On Mon, Apr 26, 2010 at 12:02:34AM -0700, Justin Pettit wrote:
> >> On Apr 20, 2010, at 4:37 PM, Ben Pfaff wrote:
> >> I believe the description should refer to "target_" instead of
> >> "target". There are a few existing functions that have this same
> >> issue in the file.
> > That's a style I use. You're supposed to pretend that the _ isn't
> > there. (Seriously.)
> Hmm. That seems like an odd convention. Is it commonly used?
I guess you don't like it. I'll try to avoid writing code that way in
the future, then.
More information about the dev