[ovs-dev] [PATCH 1/4] xenserver: Remove support for XenServer versions older than 5.6 FP1.

Ben Pfaff blp at nicira.com
Fri Feb 11 19:21:40 UTC 2011


On Fri, Feb 11, 2011 at 10:55:18AM -0800, Justin Pettit wrote:
> The commit "xenserver: Merge changes to scripts from XenServer 5.6.100."
> breaks compatibility with XenServers older than 5.6 FP1.  This
> commit removes the last vestiges of support for those older XenServer
> versions.
> 
> Signed-off-by: Justin Pettit <jpettit at nicira.com>

Looks good.

Can we remove refresh-xs-network-uuids also?

We source /etc/xensource-inventory in two places in
openvswitch-xen.spec, but I don't see where we use any of the
variables that it defines anymore.  Can we stop sourcing it now?

Thanks,

Ben.




More information about the dev mailing list