[ovs-dev] [PATCH 03/18] vconn: Allowed OpenFlow versions

Ben Pfaff blp at nicira.com
Tue Oct 23 16:02:02 UTC 2012


On Thu, Oct 18, 2012 at 02:58:03PM +0900, Simon Horman wrote:
> Replace minimum version with bitmap of allowed versions.
> 
> This is in preparation for allowing the range of allowed OpenFlow
> versions to be configured.
> 
> Signed-off-by: Simon Horman <horms at verge.net.au>

Unless I'm missing something (entirely possible, I've only been
skimming) it would make sense to squash this with patch 1 since that one
takes the initial step of adding a minimum version and this one replaces
that by a version bitmap.



More information about the dev mailing list