[ovs-dev] Linux Kernel 3.6.x and OVS

Kyle Mestery (kmestery) kmestery at cisco.com
Wed Oct 24 18:04:24 UTC 2012


Actually, is there any reason these can't go in before 1.8 release? If not,
1.8 won't work with the latest Fedora, for example, without your patch.

Thanks,
Kyle

On Oct 24, 2012, at 12:59 PM, Pravin Shelar <pshelar at nicira.com> wrote:

> Hi Kyle,
> I have patches for 3.6 support. I will send it out after 1.8 release.
> 
> Thanks,
> Pravin.
> 
> On Wed, Oct 24, 2012 at 9:19 AM, Kyle Mestery (kmestery)
> <kmestery at cisco.com> wrote:
>> Is anyone working on getting this kernel working with OVS? I've started looking at this, as Fedora has moved to a 3.6.2 kernel, and it looks like the routing code has changed such that the tunneling code in OVS needs an update. I can continue to proceed down this path unless someone else is already aware of this and working on it.
>> 
>> Thanks,
>> Kyle
>> _______________________________________________
>> dev mailing list
>> dev at openvswitch.org
>> http://openvswitch.org/mailman/listinfo/dev




More information about the dev mailing list