[ovs-dev] [PATCH 3/6] netdev: Rename get_drv_info() to get_status().

Ethan Jackson ethan at nicira.com
Thu Jan 3 01:22:02 UTC 2013


> Not sure why you moved the function implementations around, I couldn't
> tell at a glance whether there were any real changes.
>

It marginally improved the diffs in some future patches.  Nothing should
have changed.

Thanks for the reviews, I'll merge this soon.

Ethan
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.openvswitch.org/pipermail/ovs-dev/attachments/20130102/62cf4733/attachment-0003.html>


More information about the dev mailing list