[ovs-dev] [PATCH 4/6] netdev-vport: New helper netdev_get_vport_dev().

Ethan Jackson ethan at nicira.com
Thu Jan 3 01:51:50 UTC 2013

> I'd be inclined to call this netdev_vport_get_dev() instead since it
> currently sounds like something that I would expect to find in
> netdev.c but otherwise this looks fine.

Good idea, I changed the name.

Thanks for the review.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.openvswitch.org/pipermail/ovs-dev/attachments/20130102/f6ae7132/attachment-0003.html>

More information about the dev mailing list