[ovs-dev] [PATCH] brcompat: Mark ovs-brcompat as deprecated.

Ben Pfaff blp at nicira.com
Thu Jan 3 22:07:40 UTC 2013


On Thu, Jan 03, 2013 at 01:14:51PM -0800, Chris Wright wrote:
> * christopher barry (cbarry at rjmetrics.com) wrote:
> > What will be the latest valid tag to build from to include brcompat?
> 
> it's still there (just deprecated and gives a warning).  so at least
> v1.9.x tags will have it (in deprecated/warning form).

Yes, 1.9.x is the latest OVS version we expect to support bridge
compatibility.



More information about the dev mailing list