[ovs-dev] [ovs-discuss] How to specify the OF version in OVS?

Ben Pfaff blp at nicira.com
Wed Jan 9 19:20:15 UTC 2013


On Wed, Jan 09, 2013 at 07:15:26PM +0000, Jing Ai wrote:
> 
> Thanks for documenting it. It really helps.
> I have one follow-up question. Is this command valid only in the
> master now?

That is correct.

> Therefore, does OVS 1.9 and previous version support all OF versions
> by default?

OVS supports only OpenFlow 1.0 by default, regardless of OVS version
or branch.



More information about the dev mailing list