[ovs-dev] [PATCH 04/18] use ax_check_openssl.m4 instead of a direct use of pkg-config.

Ben Pfaff blp at nicira.com
Thu Jan 31 17:29:34 UTC 2013


On Thu, Jan 31, 2013 at 07:49:38PM +0900, YAMAMOTO Takashi wrote:
> From: YAMAMOTO Takashi <yamt at mwd.biglobe.ne.jp>
> 
> on some platforms, including NetBSD-6, openssl is available but
> its pkg-config files (*.pc) are not.
> 
> Signed-off-by: YAMAMOTO Takashi <yamamoto at valinux.co.jp>

Thanks.  I like getting rid of a pkgconfig.m4 dependency.

There are a few remaining references to pkgconfig that I believe we can
now remove also:

    INSTALL:    - pkg-config.  We test with version 0.22.
    debian/control: libssl-dev, pkg-config (>= 0.21), bzip2, openssl,

Thanks,

Ben.



More information about the dev mailing list