[ovs-dev] Bug#710125: Bug#710125: openvswitch: unable to compile kernel module with linux-3.8

Jesse Gross jesse at nicira.com
Sat Jun 8 02:00:06 UTC 2013


On Wed, Jun 5, 2013 at 3:24 AM, Maciej Gałkiewicz
<maciej.galkiewicz at gmail.com> wrote:
> The problem with version 1.9.0 is that it does not support kernel greater
> than 3.8. On the other way kernel 3.9.4 is already in sid.

No version of Open vSwitch currently supports Linux 3.9. As an out of
tree module, there is no general solution to this problem since it
takes some time to update to newly released kernels.



More information about the dev mailing list