[ovs-dev] [PATCH 03/11] ofproto-dpif: Harmonize naming of internal functions.

Ben Pfaff blp at nicira.com
Wed Jun 12 21:34:55 UTC 2013


On Fri, May 31, 2013 at 02:35:13PM +0300, Jarno Rajahalme wrote:
> It would be good to be able to harminize the use of "xlate", "execute",
> "compose", etc.  "xlate" clearly relates to the use of the various translation
> context structures, but the distinction between "execute" and "compose" is
> not that clear, so these names could be going either way.  Choose to go with
> "compose", keeping with the older tradition.
> 
> Signed-off-by: Jarno Rajahalme <jarno.rajahalme at nsn.com>

Applied to master, thanks.



More information about the dev mailing list