[ovs-dev] [PATCH] flow: New function hash_ofp_port() and hash_ofp_port().

Ethan Jackson ethan at nicira.com
Mon Jun 24 21:19:22 UTC 2013

> Alex originally had one of these but I didn't think it was necessary.
> However, I think that your two votes override mine on something that I
> don't care about too much so:

I think with the code as it is now, it could go either way, but I'm
adding more ofp_port hashers in future patches, and I find it
relatively hard to read.

Thanks for the review, I'll merge in a bit.


More information about the dev mailing list