[ovs-dev] [PATCH 2/2] ofproto-dpif: Add ability to disable megaflows.
jpettit at nicira.com
Sat Jun 29 01:30:26 UTC 2013
On Jun 28, 2013, at 5:37 PM, Ethan Jackson <ethan at nicira.com> wrote:
> Please put a period after the Feature number. Not sure why, but
> that's been the convention.
> Instead of calling the variable "disable_megaflows", I think the code
> would be a bit easier to read if we called it "megaflows" and
> initialize it to true. Negative flags are a bit confusing.
> I don't think we need to bother making this a per-ofproto switch. Any
> reason not to make it a static global? I think it'd be easier to use
> that way.
Yeah, I thought about those, too, but was conflicted. Since you had an opinion, I changed it to "enable_megaflows" and made it global. I just sent out v2.
More information about the dev