[ovs-dev] [PATCH] datapath-windows: define a OVS_VPORTNO_DEFAULT instead of using 0

Nithin Raju nithin at vmware.com
Fri Aug 15 03:57:49 UTC 2014


On Aug 14, 2014, at 7:03 PM, Saurabh Shah <ssaurabh at vmware.com>
 wrote:

> Can your rename OVS_VPORTNO_DEFAULT to something else? Having two defaults with similar name, but different value is confusing.

My bad, I didn't realize that you had pointed me to OVS_DEFAULT_PORT_NO earlier. New patch will be up on a bit. I leveraged OVS_DEFAULT_PORT_NO. This works for the purpose.

thanks,
Nithin


More information about the dev mailing list