[ovs-dev] FW: [PATCH] Create a NBL for each NB when required
ssaurabh at vmware.com
Fri Aug 29 20:20:31 UTC 2014
> > -------
> > */
> > static __inline VOID *
> > -GetStartAddrNBL(const NET_BUFFER_LIST *_pNB)
> > +GetStartAddrNB(const NET_BUFFER *_pNB)
> Generally, we have not used '_' prefix for function parameter names. We
> use them for macros etc, but not for functions. Do you prefer it this way? I
> am not against it, but I don't think it is necessary. For a macro, it is necessary
> to avoid conflicts in variable names.
I had the same comment but realized that this was an existing code, so I thought we can clean in up later. But, if Alin/Samuel are ok making the change now, that would be great too.
More information about the dev