[ovs-dev] [PATCH 1/3] lib/classifier: Rename 'cls_subtable_cache' as 'cls_subtables'.
blp at nicira.com
Sat May 17 14:12:01 UTC 2014
On Fri, May 16, 2014 at 02:44:39PM -0700, Jarno Rajahalme wrote:
> 'cache' gives an inexact connotation, as the list is always expected
> to be in order and contain pointers to all the subtables.
> The struct cls_subtables fields are are also renamed to be more readable.
> struct cls_classifier fields 'subtables' is remamed to 'subtables_map' and
> 'subtables_priority' is renamed to 'subtables',
> There are no functional changes in this patch.
> Signed-off-by: Jarno Rajahalme <jrajahalme at nicira.com>
The new names are fine with me.
I didn't really read the patch.
Acked-by: Ben Pfaff <blp at nicira.com>
More information about the dev