[ovs-dev] [ovs-discuss] VXLAN is not getting loaded in openvswitch-2.1.2

Jesse Gross jesse at nicira.com
Thu May 22 01:53:18 UTC 2014


On Tue, May 20, 2014 at 9:47 PM, Ajay Singh (HM0001261)
<Ajay.Singh2 at happiestminds.com> wrote:
> Hi Jesse,
>
> Can you suggest the correct version of Fedora on which I can install openvswitch and make use of VXLAN.
> It is a blocker for me. Please give me some pointer.

I see, you are using the upstream module. You can use the out-of-tree
OVS kernel module with Linux 3.11 for VXLAN.



More information about the dev mailing list