[ovs-dev] [PATCH] rhel: Add optional BuildRequires to libcap-ng

Andy Zhou azhou at nicira.com
Fri Oct 2 01:26:29 UTC 2015


On Thu, Oct 1, 2015 at 6:06 PM, Russell Bryant <rbryant at redhat.com> wrote:
> On 10/01/2015 06:47 PM, Andy Zhou wrote:
>>> Our default systemd unit files don't make use of the --user option that
>>> requires this library, but conceivably someone may want to customize
>>> them and use this option.
>>
>> Any down side if we change the unit files to make use of --user option
>> by default, like how Apache runs?
>>
>
> I'm not sure ... probably not?  I'd just want to test it out first.
>
> Also note that this version of the patch makes building with libcap-ng
> optional, so we can't simply just add it to the system unit.  It'll need
> to be optional there, too.
>
O.K. We can start with 2 packages and re-evaluate in the future.



More information about the dev mailing list