[ovs-dev] [Debian-non-root v2 1/4] Debian: require libcap-ng library for building packages

Ben Pfaff blp at nicira.com
Sat Oct 24 20:20:07 UTC 2015


On Fri, Oct 09, 2015 at 05:13:21PM -0700, Andy Zhou wrote:
> libcap-ng is going to be required to build Debian packages. Daemons
> will run as the ovs user and group, instead of root, to improve
> security.
> 
> Signed-off-by: Andy Zhou <azhou at nicira.com>
> Acked-by: Ansis Atteka <aatteka at nicira.com>

Acked-by: Ben Pfaff <blp at nicira.com>



More information about the dev mailing list