[ovs-dev] [PATCH 2/2] configure: Support compiling with Linux 4.8.

Jarno Rajahalme jarno at ovn.org
Wed Oct 19 00:01:11 UTC 2016


Datapath should now compile and work with Linux 4.8.

Signed-off-by: Jarno Rajahalme <jarno at ovn.org>
---
 acinclude.m4 | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/acinclude.m4 b/acinclude.m4
index a3c95f5..2c500a8 100644
--- a/acinclude.m4
+++ b/acinclude.m4
@@ -134,10 +134,10 @@ AC_DEFUN([OVS_CHECK_LINUX], [
     AC_MSG_RESULT([$kversion])
 
     if test "$version" -ge 4; then
-       if test "$version" = 4 && test "$patchlevel" -le 7; then
+       if test "$version" = 4 && test "$patchlevel" -le 8; then
           : # Linux 4.x
        else
-          AC_ERROR([Linux kernel in $KBUILD is version $kversion, but version newer than 4.7.x is not supported (please refer to the FAQ for advice)])
+          AC_ERROR([Linux kernel in $KBUILD is version $kversion, but version newer than 4.8.x is not supported (please refer to the FAQ for advice)])
        fi
     elif test "$version" = 3 && test "$patchlevel" -ge 10; then
        : # Linux 3.x
-- 
2.1.4




More information about the dev mailing list