[ovs-dev] flow: Refactor flow_compose() API.
azhou at ovn.org
Thu Jul 27 22:25:07 UTC 2017
> I think, it's better to use 'dp_packet_delete(packet)' instead of two
> lines above. 'delete' is the better pair for 'new'. 'uninit' is mostly
> for packets allocated statically and initialized by 'dp_packet_init()'.
> Additionally this will help to avoid issues if 'dp_packet_new' will
> be able to allocate DPDK memory someday.
You are right. I folded the change in. Thanks for the suggestion.
> With this change:
> Acked-by: Ilya Maximets <i.maximets at samsung.com>
Thanks for the review. Pushed to master.
More information about the dev