[ovs-dev] Bug#878249: Please package >= 2.7.0

Thomas Goirand zigo at debian.org
Fri Oct 20 18:56:24 UTC 2017


Hi Ben,

I don't mind becoming a co-maintainer, though there's a few things that
need to change to facilitate packaging. First of all, I'd like to switch
to a Git packaging workflow, using git-buildpackage. The debian folder
upstream here should be removed:

https://github.com/openvswitch/ovs/tree/master/debian

otherwise, it will clash with what we have in Alioth. Then I'll push
openvswitch in the Alioth git repository under /git/third-party.

Also, I will remove the debian/automake.mk and the d/copyright hack.
Indeed, Debian needs list of copyright holders, not authors.

Is that fine for you? I'm starting...

Cheers,

Thomas Goirand (zigo)


More information about the dev mailing list