[ovs-dev] Ubuntu supported IPSEC daemon?

Ben Pfaff blp at ovn.org
Mon Jun 11 16:31:41 UTC 2018


On Mon, Jun 11, 2018 at 09:09:21AM +0100, James Page wrote:
> Hi Ben
> 
> (I'm struggling with sending from my @ubuntu.com address at the moment so
> this will probably bounce on the ML).
> 
> On Fri, 8 Jun 2018 at 16:15 Ben Pfaff <blp at ovn.org> wrote:
> 
> > Hi James.  I have an intern for the summer, Qiuyu, who is working to add
> > IPSEC support to OVN, so that tunnels between hypervisors are protected
> > against compromise of the physical network.  An important question for
> > this purpose is what IPSEC daemon does Ubuntu support and prefer?  It
> > sounds like Fedora prefers libreswan, is that one also the Ubuntu
> > preference?
> >
> 
> Ubuntu switched to strongswan a while back - I just confirmed this is still
> the supported IPSec daemon for all current Ubuntu LTS releases (trusty,
> xenial and bionic)

Thanks!


More information about the dev mailing list