[ovs-dev] [PATCH 1/1] dpdk: Use DPDK 17.11.4 release.

Stokes, Ian ian.stokes at intel.com
Fri Oct 19 11:03:03 UTC 2018


> On 09/13/2018 01:43 PM, Ian Stokes wrote:
> > Modify travis linux build script to use the latest DPDK stable release
> > 17.11.4. Update docs for latest DPDK stable releases.
> >
> 
> I didn't see a specific branch-2.9 patch, and it doesn't apply due to
> the docs having moved. If you are intending it for that branch, you
> could just move the content. It's ok for branch-2.10/master.

Yes, the plan was to update 2.9 as well, but just move the changes to the correct docs as part of it. I can submit another patch if people prefer but it's pretty low risk I would think.

> 
> Acked-by: Kevin Traynor <ktraynor at redhat.com>
> 

Thanks
Ian



More information about the dev mailing list