[ovs-dev] [PATCH net-next] net: openvswitch: use netif_ovs_is_port() instead of opencode

David Miller davem at davemloft.net
Mon Jul 8 22:53:40 UTC 2019

From: Taehee Yoo <ap420073 at gmail.com>
Date: Sat,  6 Jul 2019 01:05:46 +0900

> Use netif_ovs_is_port() function instead of open code.
> This patch doesn't change logic.
> Signed-off-by: Taehee Yoo <ap420073 at gmail.com>


More information about the dev mailing list