[ovs-dev] [PATCH] rhel: Remove the cond 'build_python3'

Ben Pfaff blp at ovn.org
Mon Oct 21 16:05:50 UTC 2019


On Mon, Oct 21, 2019 at 03:12:42PM +0530, numans at ovn.org wrote:
> From: Numan Siddique <numans at ovn.org>
> 
> A previous patch removed python2 support from ovs. So we can remove
> this condition and make python3 mandatory for builds. Without this
> patch, make rpm-fedora on centos 7 fails unless  we pass
> RPMBUILD_OPT="--with build_python3".
> 
> Signed-off-by: Numan Siddique <numans at ovn.org>

Thanks.  I read this and applied this to master.  I did not actually
test it.


More information about the dev mailing list