[ovs-dev] [PATCH v4] Require Python 3 and remove support for Python 2.

0-day Robot robot at bytheb.org
Thu Sep 26 17:59:08 UTC 2019


Bleep bloop.  Greetings Ben Pfaff, I am a robot and I have tried out your patch.
Thanks for your contribution.

I encountered some error that I wasn't expecting.  See the details below.


checkpatch:
ERROR: Author Ben Pfaff <blp at ovn.org> needs to sign off.
WARNING: Line is 89 characters long (recommended limit is 79)
#545 FILE: debian/control:44:
Depends: dkms (>= 1.95), libc6-dev, libelf-dev, make, ${misc:Depends}, ${python3:Depends}

Lines checked: 3601, Warnings: 1, Errors: 1


Please check this out.  If you feel there has been an error, please email aconole at redhat.com

Thanks,
0-day Robot


More information about the dev mailing list