[ovs-dev] [PATCH] cirrus: Use python 3.7 packages on FreeBSD.

Ilya Maximets i.maximets at ovn.org
Wed Jan 15 21:59:57 UTC 2020


On 03.01.2020 13:40, Ilya Maximets wrote:
> On 02.01.2020 19:33, Ben Pfaff wrote:
>> On Thu, Jan 02, 2020 at 01:08:40PM +0100, Ilya Maximets wrote:
>>> Python 3.6 versions of these packages are no longer available in
>>> FreeBSD ports.
>>>
>>> Signed-off-by: Ilya Maximets <i.maximets at ovn.org>
>>
>> Acked-by: Ben Pfaff <blp at ovn.org>
> 
> Thanks!  Applied to master and backported to 2.12.

Backported also to 2.11.
I didn't do that last time for unknown reason.


More information about the dev mailing list