[ovs-dev] [PATCH] rhel: Fix syntax error when matching version.

William Tu u9012063 at gmail.com
Mon Jun 22 15:58:42 UTC 2020


Remove the extra 'fi' in the script.

VMware-BZ: #2582834
Fixed: fecb28051b35 ("rhel: Support RHEL 7.8 kernel module rpm build.")
Reported-by: Abhijeet Malawade <amalawade at vmware.com>
Signed-off-by: William Tu <u9012063 at gmail.com>
---
 rhel/usr_share_openvswitch_scripts_ovs-kmod-manage.sh | 1 -
 1 file changed, 1 deletion(-)

diff --git a/rhel/usr_share_openvswitch_scripts_ovs-kmod-manage.sh b/rhel/usr_share_openvswitch_scripts_ovs-kmod-manage.sh
index 93d487101253..c70e135cd5ef 100644
--- a/rhel/usr_share_openvswitch_scripts_ovs-kmod-manage.sh
+++ b/rhel/usr_share_openvswitch_scripts_ovs-kmod-manage.sh
@@ -113,7 +113,6 @@ if [ "$mainline_major" = "3" ] && [ "$mainline_minor" = "10" ]; then
         comp_ver=10
         ver_offset=4
         installed_ver="$minor_rev"
-    fi
     elif [ "$major_rev" = "1127" ]; then
 #        echo "rhel78"
         comp_ver=10
-- 
2.7.4



More information about the dev mailing list