[ovs-dev] [PATCH] acinclude: Remove libmnl for MLX5 PMD

Thomas Monjalon thomas at monjalon.net
Thu Jun 25 07:32:23 UTC 2020


On Tue, Jun 23, 2020 at 6:49 PM Timothy Redaelli <tredaelli at redhat.com> wrote:
>
> libmnl is not used anymore for MLX5 PMD since DPDK 19.08.

Why don't you use pkg-config?
All these kind of dependencies are managed through libdpdk.pc
which is generated with meson.





More information about the dev mailing list