[ovs-dev] [PATCH] net: openswitch: reuse the helper variable to improve the code readablity

David Miller davem at davemloft.net
Fri Sep 18 21:24:28 UTC 2020

From: Zeng Tao <prime.zeng at hisilicon.com>
Date: Fri, 18 Sep 2020 15:14:30 +0800

> In the function ovs_ct_limit_exit, there is already a helper vaibale
> which could be reused to improve the readability, so i fix it in this
> patch.
> Signed-off-by: Zeng Tao <prime.zeng at hisilicon.com>

Applied, thanks.

More information about the dev mailing list