[ovs-dev] [PATCH branch-2.7] ofproto-dpif-xlate: Fix leak in learn action

Ilya Maximets i.maximets at ovn.org
Mon Mar 1 20:44:39 UTC 2021


On 2/26/21 4:23 PM, Darragh O'Reilly via dev wrote:
> On 2021-02-25 18:23:00, Gregory Rose via dev wrote:
>>  
>> This appears correct from my reading of the code.  LGTM.
>>
>> In reason why not to update to a more recent release?  2.7 is pretty
>> old.
>>
>> Acked-by: Greg Rose <gvrose8192 at gmail.com>
>>
> Thanks for the review. I don't know why this customer has not upgraded. Some 
> prefer to stay on a LTS OS distro release for a few years, only applying 
> maintenance updates which are based on stable branches.

I applied this patch to branch-2.7.  Thanks.

But yes, 2.7 is technically no longer supported.  And since 2.5 reached EOL,
there will be no more upstream releases on branches below 2.12 (last one for
branch-2.11 will be this week).  And fixes will likely not be backported
to this branch.  So, upgrade is strongly recommended.

Best regards, Ilya Maximets.


More information about the dev mailing list