[ovs-dev] [PATCH branch-2.7] ofproto-dpif-xlate: Fix leak in learn action

Darragh O'Reilly doreilly at suse.com
Tue Mar 2 14:46:18 UTC 2021


On 2021-03-01 20:44:00, Ilya Maximets via dev wrote:
>  
> But yes, 2.7 is technically no longer supported.  And since 2.5 reached EOL,
> there will be no more upstream releases on branches below 2.12 (last one for
> branch-2.11 will be this week).  And fixes will likely not be backported
> to this branch.  So, upgrade is strongly recommended.
> 
Okay, thanks. I'll pass that on.
So the last release for branch-2.7 was v2.7.13 [1] and there will never be a v2.7.14?

[1] https://mail.openvswitch.org/pipermail/ovs-announce/2021-February/000272.html

Thanks, Darragh.


More information about the dev mailing list