[ovs-discuss] Openvswitch installation problem

Xin Wang openvswitch at yahoo.com
Tue Apr 6 20:34:45 UTC 2010


Hello,sir
I'm not sure how to configure the  "--with-l26" option, I inputted "seanlaw at ubuntu:~/Downloads/ openvswitch-0.90.7$ ./configure --with-l26=/home/seanlaw/ Downloads/openvswitch-0.90.7/ datapath/linux-2.6 KARCH=mips", but there's an error:  "configure: error: Linux kernel source in /home/seanlaw/Downloads/ openvswitch-0.90.7/datapath/ linux-2.6 is not version 2.6", but my version is surely 2.6. So how to handle with it,
Looking forward your kindly reply, thanks.
 
 Best regards,
 Xin


      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://openvswitch.org/pipermail/ovs-discuss/attachments/20100406/461609fb/attachment-0001.html>


More information about the discuss mailing list