[ovs-discuss] question about "ovsdb-tool"

Justin Pettit jpettit at nicira.com
Tue Apr 27 06:08:01 UTC 2010


The instructions on the website are automatically generated based on the latest code in our git repository.  We plan to do a new release before too long, which will make use of the ovsdb.  In the meantime, please use the instructions that came with your distribution.  (You should see an INSTALL.Linux file in the root of your distribution that will describe how to set up that version.)

--Justin


On Apr 26, 2010, at 10:19 PM, 신용진 wrote:

> Hello,
>  
> I want to use openvswitch in my virtual machines so I downloaded openvswitch 0.90.7 and 0.99.2
>  
> Firstly, I installed 0.90.7 to my linux machine (centos 5.3)
> And I followed steps in INSTALL.Linux file.
>  
> I want to use openvswith in kernel mode, and I installed it.
>  
> And I have a problem with ovsdb-tool
> At openvswitch.org,
> It says “ 7. Initialize the configuration database using ovsdb-tool, e.g.:
> % ovsdb-tool create /usr/local/etc/ovs-vswitchd.conf.db vswitchd/vswitch.ovsschema
>  
> When I executed above instruction, my linux shows, ovsdb-tool : command not found.
>  
> How can I run ovsdb-tool?
>  
> Both of 0.90.7 and 0.99.2 show same result.
> How can I install ovsdb-tool?
> My linux has sqlite.
>  
> Thanks in advance
> _______________________________________________
> discuss mailing list
> discuss at openvswitch.org
> http://openvswitch.org/mailman/listinfo/discuss_openvswitch.org





More information about the discuss mailing list