[ovs-discuss] openvswitch_mod: disagrees about version of symbol module_layout

Daniel Philip dany1212 at gmail.com
Thu May 26 15:46:15 UTC 2011


Hello,

I get the following message when I try to run openvswitch using "/sbin/insmod
./datapath/linux-2.6/openvswitch_mod.ko"

insmod: error inserting './datapath/linux-2.6/openvswitch_mod.ko': -1
Operation not permitted

Hence, I tried dmesg | test and it shows the following message:

openvswitch_mod: disagrees about version of symbol module_layout

Could anyone please let me know what should I be doing to avoid this?

Thanks,
Daniel
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://openvswitch.org/pipermail/ovs-discuss/attachments/20110526/16ac448b/attachment.html>


More information about the discuss mailing list