[ovs-discuss] OpenVswitch-1.0.0 is not running on XenServer 6.0.0

Ben Pfaff blp at nicira.com
Tue Nov 8 14:33:12 UTC 2011


On Tue, Nov 08, 2011 at 04:04:45PM +0530, Ramana Reddy wrote:
> If I compile openvswitch-1.0.0 on Xenserver 6.0.0 (Kernel
> Version-2.6.32.12-0.7.1.xs6.0.0.529.170661xen)
> it gives lot of errors, where as if I run the same openvswitch on ordinary
> linux machine ( ubuntu-10.04,
> Kernel version-2.6.32-21-generic) its compiled successfully. How this is
> happening. Actually, my old
> ovs-1.0.0 has done some modifications, and want to run on Xenserver 6.0.0.

I don't think that I'm interested in supporting Open vSwitch 1.0.0
anymore.



More information about the discuss mailing list