[ovs-discuss] Problem installing openvswitch

Seema Datar sdatar at yahoo-inc.com
Tue Feb 7 18:40:57 UTC 2012


Hi,

I am trying to build the kernel module and I am facing the following error -

sudo rpmbuild -bb -D "kversion 2.6.18-238.1.1.el5"     --target=i686-unknown-linux     rhel/openvswitch-kmod-rhel5.spec
Password:
Building target platforms: i686-unknown-linux
Building for target i686-unknown-linux
error: Failed build dependencies:
    kernel-devel-i686 = 2.6.18-238.12.1.el5 is needed by openvswitch-kmod-1.4.0-1.i686
    kernel-xen-devel-i686 = 2.6.18-238.12.1.el5 is needed by openvswitch-kmod-1.4.0-1.i686
    kernel-PAE-devel-i686 = 2.6.18-238.12.1.el5 is needed by openvswitch-kmod-1.4.0-1.i686




uname – a shows my RHEL version as - 2.6.18-238.1.1.el5.

Can I not install openvswitch on this version of RHEL?

Thanks,
Seema
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://openvswitch.org/pipermail/ovs-discuss/attachments/20120208/a15bdc66/attachment.html>


More information about the discuss mailing list