[ovs-discuss] An issue has to fix in all OVS releases

Ramana Reddy gtvrreddy at gmail.com
Wed Feb 15 18:24:55 UTC 2012


The observation I had with the current XenServer 6.0 is, its working fine
with
default OVS-1.0.99. And not working with any new OVS, except OVS-1.4.0.
That's the reason, I posted my observation.
Thanks,
Ramana Reddy.



On Wed, Feb 15, 2012 at 11:39 PM, Ben Pfaff <blp at nicira.com> wrote:

> We do our best to backport fixes to earlier release branches when they
> are either important or easy to backport.  The fact that this fix wasn't
> backported demonstrates that it didn't fall into one of those
> categories, or that we overlooked it.  If you need the fix on an earlier
> version, you are free to backport it and, if you like, post the patch
> (clearly labeled as e.g. "PATCH branch-1.3") to ovs-dev.
>
> This is also the first I've heard that this patch had anything to do
> with SR-IOV support.  We only applied it earlier to keep in sync with
> upstream XenServer.
>
> On Wed, Feb 15, 2012 at 11:32:56PM +0530, Ramana Reddy wrote:
> > Irrespective of the OVS version, it should work right?
> >
> >
> > On Wed, Feb 15, 2012 at 11:29 PM, Ben Pfaff <blp at nicira.com> wrote:
> >
> > > On Wed, Feb 15, 2012 at 11:24:07PM +0530, Ramana Reddy wrote:
> > > > The  function call_hook_script is missing in the file
> > > > etc_xensource_scripts_vif in xenserver folder
> > > > in all OVS releases, except OVS-1.4.0. This is needed for xenserver
> for
> > > > SRIOV support.
> > > > Please update this issue.
> > >
> > > Why don't you just install OVS 1.4.0?
> > >
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://openvswitch.org/pipermail/ovs-discuss/attachments/20120215/379010d9/attachment.html>


More information about the discuss mailing list