[ovs-discuss] build for linux kernel 3.9

Athanasios Douitsis aduitsis at gmail.com
Thu May 23 12:20:29 UTC 2013


Hello,

My apologies if this mailing list is inappropriate for this question.

I am pulling from master and trying to compile ovs on a machine with 3.9
kernel, so far unsuccessfully. I also noticed on the dev list that a patch
titled "datapath: Add support for linux kernel 3.9" has been submitted by
pshelar @ nicira on the 13th instant. (
http://openvswitch.org/pipermail/dev/2013-May/027433.html).

I am hitherto getting the error "Kernels before 2.6.18 or after 3.8 are not
supported by this version of Open vSwitch" shortly after issuing make. Does
anyone have any idea when this patch will be applied? Perhaps I should
switch to another branch?

Many thanks in advance,
-- 
Athanasios Douitsis
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://openvswitch.org/pipermail/ovs-discuss/attachments/20130523/11927a0d/attachment.html>


More information about the discuss mailing list