[ovs-discuss] mask expected for non-Ethernet II frame

Huang Yangchao hitkeky at gmail.com
Tue Nov 25 05:26:29 UTC 2014


hi dear all:

I use openvswitch version 2.1.3 in openstack, there are some error logs
confused me, as shown below

-----------------------------------------------######################
Nov 24 15:15:50  ovs-vswitchd: ovs|00783|odp_util(revalidator_11)|ERR|mask
expected for non-Ethernet II frame
Nov 24 15:16:51  ovs-vswitchd:
ovs|01051|odp_util(revalidator_10)|ERR|Dropped 33 log messages in last 61
seconds (most recently, 3 seconds ago) due to excessive rate
Nov 24 15:16:51  ovs-vswitchd: ovs|01052|odp_util(revalidator_10)|ERR|mask
expected for non-Ethernet II frame
Nov 24 15:17:51  ovs-vswitchd:
ovs|01053|odp_util(revalidator_10)|ERR|Dropped 40 log messages in last 59
seconds (most recently, 2 seconds ago) due to excessive rate
Nov 24 15:17:51  ovs-vswitchd: ovs|01054|odp_util(revalidator_10)|ERR|mask
expected for non-Ethernet II frame
-----------------------------------------------#####################

I google a lot,But there is not any useful answer but the source file that
contain the log.

When I downgrade it to version 1.11.0 , the error logs do not show up again.

Can u please tell me if there were something wrong, and how to solve the
problem.

thx a lot!

-- 
Best Regards!
-------------------------
keky @ guangZhou,china



-- 
Best Regards!
-------------------------
keky @ guangZhou,china
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://openvswitch.org/pipermail/ovs-discuss/attachments/20141125/d4a8cf75/attachment-0002.html>


More information about the discuss mailing list