[ovs-discuss] Warning logs flooding: failed to flow_del (No such file or directory)

Alex Wang alexw at nicira.com
Mon Oct 27 17:07:34 UTC 2014


Cool, glad to hear that,

On Mon, Oct 27, 2014 at 8:56 AM, Andrey Korolyov <andrey at xdel.ru> wrote:

> On Wed, Oct 15, 2014 at 8:20 PM, Alex Wang <alexw at nicira.com> wrote:
> > Hey Andrey,
> >
> > On Wed, Oct 15, 2014 at 7:51 AM, Andrey Korolyov <andrey at xdel.ru> wrote:
> >>
> >> Hi Alex,
> >>
> >> during transition from 2.1.3 to the 2.3.1 (both userspace and kernel
> >> module) the 'first ping lost' appeared with completely static reactive
> >> flows, so I am still investigating it,
> >
> >
> > Could you provide more info on when you did ping? (i.e. after upgraded
> > both userspace and kernel module, or after upgraded just one of them),
> >
> >
> >>
> >> because this behavior can
> >> affect flow lifecycle with mixed proactive+reactive scheme. If anyone
> >> is interested in some kind of debugging output for this exact issue,
> >> please ask me. Hopefully I`ll be able to fix this soon and will report
> >> on the original issue.
> >
> >
> > Feel free to post any debug info,
>
>
> Hello list, Alex,
>
> everything was ok on head of branch-2.1, moreover, branch-2.3 is
> preferred now (except counter bug I just reported) because of lower
> cpu usage with proactive flows.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://openvswitch.org/pipermail/ovs-discuss/attachments/20141027/97f0c11e/attachment-0002.html>


More information about the discuss mailing list