[ovs-discuss] Connect VM and OVS more explanation

Amer amer7777 at hotmail.com
Fri Mar 13 03:43:29 UTC 2015


Hello,

I think my previous message needs some clarification

I have one VM1 as a host and another (VM2) has openvswitch installed in it.

I have created a bridge br0 in the OVS(VM2) and assigned to it eth0,1,2 . I attached eth0 in VM2 and VM1, both of them are virtualbox, to internal-network
Eth0 in VM1 has IP 192.168.1.2
the br0 has IP 192.168.1.1
No one of VM2 interfaces are having an IP except br0.
However, when I tried to ping from VM1 to OVS(VM2) I got no replies.

What the mistake I did on this simple configuration.

Best regards,
Amer

_______________________________________________
discuss mailing list
discuss at openvswitch.org
http://openvswitch.org/mailman/listinfo/discuss

Sent from my iPhone

> On ٢١ جما١، ١٤٣٦ هـ, at ١١:٣٢ م, Amer <amer7777 at hotmail.com> wrote:
> 
> Hello,
> 
> I have one VM1 as host and another has VM2 openvswitch installed in it.
> 
> I have created a bridge br0 in the OVS and assigned to it eth0,1,2 as ports. I attached eth0 in VM2 and VM1, both of them are virtualbox, internal-network
> Eth0 in VM1 has IP 192.168.1.2
> the br0 has IP 192.168.1.1
> No one of its interfaces are having an IP.
> However, when I tried to ping from VM1 to OVS(VM2) I got no replies.
> What the mistake I did on this simple configuration.
> 
> Best regards,
> Amer
> 
> _______________________________________________
> discuss mailing list
> discuss at openvswitch.org
> http://openvswitch.org/mailman/listinfo/discuss
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://openvswitch.org/pipermail/ovs-discuss/attachments/20150313/dea2be5d/attachment-0002.html>


More information about the discuss mailing list