[ovs-discuss] GRE over IPV6

Jesse Gross jesse at kernel.org
Thu Apr 7 15:14:51 UTC 2016


On Thu, Apr 7, 2016 at 12:04 PM, Vasiliy Tolstov <v.tolstov at selfip.ru> wrote:
> 2016-04-07 17:27 GMT+03:00 Thadeu Lima de Souza Cascardo <cascardo at redhat.com>:
>>
>> Should be all supported. But really not sure about GRE on kernel datapath. In
>> any case, support in the kernel datapath will depend on kernel version or
>> external module version you are using.
>
>
> On which version this supported by kernel datapath? I'm using 4.4.6
> and ovs master branch.

IPv6 tunnels are supported on Linux 4.4 and above but you need to use
the module shipped with the upstream kernel at the moment. The module
that is part of the OVS distribution doesn't currently support IPv6
tunneling.



More information about the discuss mailing list