[ovs-discuss] [ovs-dev] What is the minimum Linux kernel version ovs 2.6.1 build requires?

Joe Stringer joe at ovn.org
Thu Dec 1 18:21:07 UTC 2016


On 30 November 2016 at 04:58, Yang, Yi Y <yi.y.yang at intel.com> wrote:
> Hi, folks
>
> I tried to build ovs 2.6.1 in Ubuntu trusty 64 with the below configuration options, but it failed, it is ok when I use the same way to build in Ubuntu 16.04 which has Linux kernel 4.4. What is the minimum Linux kernel version ovs 2.6.1 build requires?

I'm surprised to see this; I regularly build master and branch-2.6 on
Ubuntu 14.04 with linux 3.13 and 16.04 with linux 4.4.

Which kernel version are you seeing this with?

Can you also pastebin the $BUILD/datapath/linux/kcompat.h ?


More information about the discuss mailing list