[ovs-discuss] OVS - DPDK - Kernel Version

Flavio Leitner fbl at sysclose.org
Wed Feb 3 14:15:24 UTC 2016


On Wed, 3 Feb 2016 13:09:11 +0000
"Iezzi, Federico" <federico.iezzi at hpe.com> wrote:

> Hi there,
> 
> Based on my experience and tests with DPDK 2.0.0 and OVS 2.4, it is
> not possible to compile DPDK with a kernel higher than 3.19.x due to
> some Linux Kernel header changes in 4.0. I'm just going to test it
> with DPDK 2.2.0 and the current development version of OVS 2.5 but I
> would like to understand what do you recommend here?

DPDK requirement recently got bumped to 2.2 in OVS master and 2.5, so
what you said above is the recommended combination.

-- 
fbl




More information about the discuss mailing list