[ovs-discuss] Ovs controller not found

Justin Pettit jpettit at ovn.org
Mon Jun 27 15:29:05 UTC 2016


My guess is that it's been renamed "openvswitch-testcontroller" in your distribution:

     https://github.com/openvswitch/ovs/commit/0bc1b46

--Justin


> On Jun 26, 2016, at 8:54 PM, tasneem akhthar <tassakhi at gmail.com> wrote:
> 
> Greetings,
> 
> I tried installing ovs controller but I am getting this error How can I fix it?
> 
> The following packages have unmet dependencies:
>  openvswitch-controller : Depends: openvswitch-common (= 2.0.2-0ubuntu0.14.04.3) but 2.3.1-1 is to be installed
>                           Depends: openvswitch-pki (= 2.0.2-0ubuntu0.14.04.3) but 2.3.1-1 is to be installed
> E: Unable to correct problems, you have held broken packages.
> 
> 
> Kind Regards,
> Tasneem Akhthar.
> 
> _______________________________________________
> discuss mailing list
> discuss at openvswitch.org
> http://openvswitch.org/mailman/listinfo/discuss




More information about the discuss mailing list