[ovs-discuss] OVN OpenStack Tutorial

Madko madko77 at gmail.com
Mon Jul 24 18:28:59 UTC 2017

The script is wrong, just change in the script the _ by a - for the
kernel-devel package. Had the same issue here

Le lun. 24 juil. 2017 à 02:08, Christopher Wiedmaier <bike2wrk at gmail.com> a
écrit :

> I am following the OVN OpenStack tutorial
> http://docs.openvswitch.org/en/latest/tutorials/ovn-openstack/ but I am
> unable to initialize devstack.  After running stack.sh I receive the
> following error,
> No package kernel-devel-3.10.0_514.26.2.e17.x86_64 available.
> I tried to fix the error by running yum install kernel-devel and the
> following is the output
> Package kernel-devel-3.10.0-514.26.2.e17.x86_64 already exists.
> After rerunning stach.sh I still receive the same error.  Not sure if the
> script is looking for a package name with an "underscore" in the package
> name when the correct package name uses a hyphen.
> Any ideas?
> _______________________________________________
> discuss mailing list
> discuss at openvswitch.org
> https://mail.openvswitch.org/mailman/listinfo/ovs-discuss
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.openvswitch.org/pipermail/ovs-discuss/attachments/20170724/b907ff6f/attachment.html>

More information about the discuss mailing list